Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - TC2 - Mensagem 15825 - Geração arquivo TC2 pasta temporário da sessão - Você não tem permissão para executar esta operação

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar a NFe - Nota Fiscal Eletrônica para validação da SEFAZ - Secretaria da Fazenda, o arquivo XML não é gerado na pasta OUT e mostra a mensagem 15825 - Geração arquivo TC2 pasta temporário da sessão - Você não tem permissão para executar esta operação no quadro de mensagem do programa FT0909 - Consulta de Notas Fiscais Eletrônicas

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Totvs Colaboração 2.0 (TC2.0) – Versão 12

Causa
Antes de gravar o arquivo XML na pasta OUT para consumo da aplicação da Neogrid, o Sistema cria o mesmo no diretório temporário da sessão do usuário. Esta mensagem é apresentada quando não é possível gerar o arquivo neste diretório por falta de permissão de acesso/gravação.

Solução
Verifique qual usuário gerou a nota fiscal e por consequência ocasionou a mensagem de erro, e então valide qual o diretório temporário do mesmo, executando o comando abaixo no editor do progress na sessão do usuário:

MESSAGE SESSION:TEMP-DIRECTORY VIEW-AS ALERT-BOX INFO BUTTONS OK.

Através do computador do usuário, acesse o diretório e crie um arquivo no mesmo para verificar se há permissão de acesso/gravação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _