Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - CMP - Tabela fiscal não encontrada ORG: UF DST: UF CFOP:5102 FIG:63 AUT:E VGCMSITC

Ocorrência
Atenção: Tabela Fiscal não está cadastrada.
Desta forma, os dados não foram carregados!
Tabela fiscal não encontrada ORG: UF DST: UF CFOP:5102 FIG:63 AUT:E.

Ambiente
Retail Manager System - Controle de Sessão - v12.r23, v12.r27.

 

Causa
O aviso ocorre pois foram realizada atualizações que o programa passa a olhar a nova tabela 'AA3TFISC', antes o programa buscava informações na 'AA2TFISC'. 

Solução

 

Passo 1:

Se faz necessário cadastrar a tabela devido que o programa 'VGCMSITC' estava lendo a tabela antiga (aa2tfisc) e agora passou a olhar a nova (aa3tfisc)
E que era possível que não estivessem com essas tabelas equalizadas, sendo a orientação entrar no programa 'VABUTFISC' e fazer uma manutenção nas tabelas que apresentarem problemas.

 

Passo 2:

A tabela é necessária pois no programa 'VGCMSITC', são realizados cálculos referentes a informações de venda, como inclusive encontrado em tela "preço margem zero".
Uma vez que são necessários cálculos para população da grid, informações desta tabela de venda (ORG: UF DST: UF CFOP:5102 FIG:63 AUT:E) se fazem necessárias, e por conta disso, a mesma deve ser cadastrada como exemplo abaixo:

Obs: UF deve ser preenchido com as informações do estado.

 

inline-1937532452.png


Link documentação 9437941 EXPTS-3319 DT Leitura da Tabela Fiscal na Consulta de Movimentações .





 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _