Tempo aproximado para leitura:00:03:00min
Ocorrência
No retorno do arquivo bancário, ao efetuar um processamento pela rotina do Protheus: Atualizações -> Comunicação Bancária ->Retorno de Cobranças, com um layout válido e configurado corretamente, há problemas na identificação dos campos, como por exemplo "Ocorrência" ou "IDCNAB"(Nosso número)?
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro – FINA200 / FINA473 – A partir da versão 11.80
Causa
Verifique o formato do arquivo de retorno se está como UTF-8, sendo esse o tipo padrão retornado pelos bancos. Caso o arquivo seja processado por uma empresa Terceira e somente após disponibilizado, poderá estar em um formato diferente.
Exemplo:
"Unix(LF)".

Solução
Abra o arquivo no bloco de notas ou no Notepad++ e converta o formato do arquivo.
Segue exemplo abaixo.
Exemplo:
Deverá ficar dessa forma:

Importante:
Salve o arquivo no novo formato.
0 Comentários