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RH - Linha Datasul - Meu RH - Alteração do idioma do Meu RH

2019-05-24.png Tempo aproximado para leitura: 00:02:30 min

Ocorrência
O Meu RH está sendo apresentado em idioma diferente do português.

meu_rh_1.PNG

meu_rh_2.PNG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Meu RH - Versão 12

Causa
No acesso pelo desktop ou mobile, o idioma do Meu RH é definido pelo browser - navegador de internet ou Sistema Operacional do dispositivo.

Solução
1. Se o acesso ao Meu RH é via browser, pelo desktop ou mobile, verifique qual idioma está configurado seu navegador de internet.

meu_rh_3.PNG


2. No caso do acesso via desktop, o idioma do Meu RH segue também a configuração do Sistema Operacional do desktop ou do Servidor, conforme o exemplo:

meu_rh_4.PNG

meu_rh_5.PNG


3. Se o acesso ao Meu RH é via aplicativo, o idioma segue as configurações do Sistema Operacional do dispositivo mobile.
Android:
a. No dispositivo Android, vá em Configurações.
b. Depois em SistemaIdiomas e entradaIdiomas.
Caso não encontre a opção Sistema, acesse em Idiomas e entrada - Idiomas.
c. Em Adicionar um idioma escolha o idioma que você quer usar.
d. Arraste seu idioma para a parte superior da lista.
Estas orientações podem ser consultadas no link: Mudar o idioma no dispositivo Android
IOS:
a. Na tela de inicio, toque em Ajustes.
b. Na tela seguinte, toque em Geral.
c. Role para baixo e toque em Idioma e Região.
d. Na tela seguinte, toque em Adicionar Idioma.
e. Selecione um idioma da lista, após isso basta confirmar a alteração para o novo Idioma.
Estas orientações podem ser consultadas no link: Mudar o idioma no iPhone ou iPad

Importante
Se o idioma do dispositivo mobile está correto, pode ser então da instalação do aplicativo.
Remova o aplicativo Meu RH do dispositivo mobile e instale novamente, e em seguida verifique se o idioma está conforme o desejado.
O aplicativo Meu RH está disponível na Play Store do Android e na App Store do IOS.

A configuração mínima para o correto funcionamento do aplicativo Meu RH, pode ser conferida no link: TOTVS Meu RH - Documento de Referência - Instalação e Configuração

Se todos os procedimentos acima foram realizados, mas o idioma do Meu RH ainda continua diferente, será necessário verificar as configurações de formatação de país e linguem do Tomcat, conforme orientados nos artigos:
Framework - Linha Datasul - TEC - Formatação de País e Linguagem no Tomcat Windows
Framework - Linha Datasul - TEC - Formatação de País e Linguagem no Tomcat Linux

Saiba mais
No Android outra forma de alterar o idioma do aplicativo pelas configurações do dispositivo mobile, conforme orientado no link: Mudar o idioma do app no smartphone Android

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