Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - MNT - Mensagem: A Ordem de Serviço XXXXXX não poderá ser finalizada, pois não existe Ordem de Produção para a mesma

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao finalizar uma O.S. - Ordem de Serviço é apresentada a mensagem A Ordem de Serviço XXXXXX não poderá ser finalizada, pois não existe Ordem de Produção para a mesma.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Manutenção de Ativos (SIGAMNT) - Versão 12

Causa
Esse incidente ocorre, pois a parametrização do Sistema está incorreta. Quando é utilizada a integração com Estoque e o parâmetro MV_NGMNTES - Integração Manutenção (MNT) com Estoque (EST) precisa ser igual a S - Sim, é obrigatório que o parâmetro MV_NGMNTPC - Integração Manutenção (MNT) com Planej. e Contr. da Produção (PCP) esteja igual a S - Sim.
Desta forma, toda O.S deve estar vinculada a uma OP - Ordem de Produção. Caso não esteja ocorrerá a situação mencionada nessa solicitação.

Solução
Para correção, é necessário cadastrar uma OP na rotina de MATA650 - Ordens de Produção, com as seguintes informações:

  • Numero da OP: o mesmo número da O.S. 
  • Item: OS
  • Sequencia: 001
  • Produto: MANUTENCAO
  • Centro de custo: o mesmo em que a O.S. foi solicitada
  • Quantidade: 1
  • Previsão Ini: mesma informação da O.S.
  • Entrega: mesma informação da O.S.

Outra alternativa é o cancelamento da O.S e criação de uma nova com as mesmas características, pois com o parâmetro supracitado habilitado a OP deve ser gerada automaticamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _