Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - SUP34204 erro Conta contábil do conhecimento de frete não informada

time.png Tempo aproximado para leitura: 00:01:18 min

Ocorrência
SUP34204 - Monitor de Integração apresenta erro Conta contábil do conhecimento de frete não informada, ao processar a integração do documento.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Fretes - Versão 12

Causa
Esse erro ocorre quando o frete que está importando não carregou uma conta contábil.

Solução
A conta contábil é carregada dos seguintes parâmetros:

  • Se no LOG00087 - Manutenção de Parâmetros em Processo Entradas / Fretes / Entrada de Conhecimentos o parâmetro Relacionar frete de venda com NF de saída antes do rateio de AEN? - código relaciona_frete_nff_ant_rateio estiver como N-Não, carrega a conta do SUP1400 - Informações para Contabilização das Entradas opção 4_tela4 campo Conta contábil débito frete venda ou;
  • Se no SUP1180 - Padrões para Recebimento/Compras o parâmetro Valor do frete incide estoque estiver como N-Não, ou o frete é do Tipo Venda, carrega a conta de Provisão de Frete utilizada na nota de saída relacionada ao frete ou;
  • Do SUP34202 - Regras Dinâmicas onde o Retorno seja para a tabela e campo: dest_frete_sup.num_conta_deb_desp ou dest_frete_sup4.num_conta_deb_desp.


Após corrigir o cadastro, é necessário Processar Integração Documento no SUP34204 novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _