FAQs - Suporte técnico

Cross Segmentos - Linha Logix - OBF - Registro 0200 - Campo 07 - TIPO_ITEM - Campo obrigatório

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro 0200: Campo 07 - TIPO_ITEM - Campo obrigatório.

Ambiente
Cross Segmentos - TOTVS Backoffice - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre, pois o campo 07 - TIPO_ITEM do registro 0200 não foi preenchido. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o MAN10021 opção Fiscal e preencha o campo Tipo item (SPED Fiscal), com um dos códigos a seguir:
    • 00 – Mercadoria para Revenda;
    • 01 – Matéria-prima;
    • 02 – Embalagem;
    • 03 – Produto em Processo;
    • 04 – Produto Acabado;
    • 05 – Subproduto;
    • 06 – Produto Intermediário;
    • 07 – Material de Uso e Consumo;
    • 08 – Ativo Imobilizado;
    • 09 – Serviços;
    • 10 – Outros insumos;
    • 99 – Outras.

  2. Processe o OBF0110 para gerar o SPED Fiscal. Depois, valide o arquivo no PVA, não será exibida a mensagem de validação do registro 0200.


Glossário

SPED - Sistema Público de Escrituração Digital
PVA
 - Programa Validador e Assinador
OBF0110 - Geração da Escrituração Fiscal Digital
MAN10021 - Cadastro de Item

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _