Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro SEFIP 130387 / 130388 / 130389 - Número CTPS inválido. / Número CTPS deve ser informado para Categoria indicada. / Série CTPS inválida.


Ocorrência
Ao importar o arquivo SEFIP.RE gerado no Protheus, o validador do programa SEFIP apresenta o seguinte erro 130387 / 130388 / 130389 - Número CTPS inválido. / Número CTPS deve ser informado para Categoria indicada. / Série CTPS inválida.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Data ou Conteúdo da rotina Manutenção Hist. Funcionário (Tabela SR9) incorretos - Esse erro ocorre pois o usuário efetuou uma alteração no cadastro do funcionário, nos Campos de Numero CTPS e Serie CTPS, fazendo com que o sistema grave as alterações na rotina Manutenção Hist. Funcionário (Tabela SR9), a SEFIP busca informação da ultima alteração dos campos, a alteração fica salva com data de Login no sistema - data base sistema. 

Solução

Verificar na rotina Manutenção Hist. Funcionário, através do caminho Atualização / Funcionários /  Manutenção Hist. Funcionário qual é o conteúdo e data dos campos alterados pelo usuário, efetuar ajuste do conteúdo do campo com data base correta. 

 

Importante: Como trata-se de um campo em que o sistema grava histórico de alterações na tabela SR9, é necessário que no momento da alteração do campo a data base do sistema esteja com a mesma data da competência da geração da SEFIPcaso contrário irá gravar uma data futura e não será considerada a ocorrência para geração.

OBS: Caso não possua esta rotina no menu, efetue o procedimento conforme o link abaixo:

RH - Linha Protheus - GPE - Como realizar manutenção no histórico de alterações do cadastro de funcionários (tabela SR9)

 

Saiba mais:  MP - GPE - eSocial - Carteira de Trabalho Digital - o que muda no Protheus

https://centraldeatendimento.totvs.com/hc/pt-br/sections/360003115651-RH-FGTS-SEFIP

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _