Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - OBF0110 - É necessário informar os dados complementares referente ao período antes de processar

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao processar o OBF0110 - Geração da Escrituração Fiscal Digital, é exibida a mensagem em tela: É necessário informar os dados complementares referente ao período antes de processar.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
A mensagem é exibida pois não foram informados os dados complementares referente ao período em processamento. Essas informações são necessárias pois são utilizadas no bloco 0 do SPED Fiscal - Sistema Público de Escrituração Digital.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o OBF0110, opção Inform_Compl_SPED e cadastre as informações complementares do SPED para o período em processamento. A duas formas de realizar este cadastro, pelo cadastro Manual das informações ou pela Replica dos dados de um período anterior:

    • Manual: preencha os campos Legislação, Mês/ano, Versão leiaute, Perfil do arquivo, Tipo de atividade, Classificação, Contador e demais campos conforme necessidade da empresa;

    • Replicar: consulte um período já existente e execute a opção Replicar. Depois, serão apresentadas em tela as informações a serem replicadas. Então informe o novo período desejado e altere as demais informações, se necessário;

  2. Depois de cadastrar as informações complementares para o período, processe o OBF0110 novamente e verifique a mensagem de erro não será mais apresentada.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _