Ocorrência
No módulo de Ponto Eletrônico, ao tentar realizar uma alteração ou exclusão em um registro já utilizado na rotina de Pré-Abono, o sistema emite o log abaixo e não permite nenhuma manutenção:
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões
Causa
Quando temos este log, é porque o abono já foi utilizado, ou seja, já foi feito o processo de Apontamento e o abono foi lançado para o evento.
Veja que o campo Utilizado está como SIM.
Solução
Para alterar ou excluir o Pré Abono, será necessário primeiramente excluir o lançamento do Abono, portanto, siga os passos abaixo:
> para a rotina de Apontamentos (Atualizações - Lançamentos - Apontamentos): clique em Atualizar - posicione no dia do abono e acesse Outras Ações -> Abonar/Justificar ou clique com F4 no teclado, com isso, delete o abono utilizado.
> para a rotina de Integrados (Atualizações - Lançamentos - Integrados): clique em Outras Ações - Alterar - posicione no dia do abono e clique na opção Abonar/Justificar ou clique com F7 no teclado, com isso, delete o abono utilizado.
Retornando na rotina de Pré-Abono, o campo terá mudado para Não e com isso, será possível a alteração ou exclusão do registro.
Para os casos de Abonos vindos do App MEU RH ou Portal GCH, que já passou por todos os níveis de aprovação, também será possível fazer a exclusão do Pré Abono seguindo os passos citados acima, fazendo com que toda a solicitação seja excluída também.
Cabe ressaltar que em casos de exclusão, a rotina não pedirá confirmação do usuário, portanto, é importante ter atenção no acesso à rotina.
Saiba Mais:
RH - Linha Protheus - PON - Como fazer o lançamento de Pré Abono no Ponto Eletrônico
Exclusão de Pré Abono das tabelas do MEU RH
Manual do Ponto Eletrônico
Pacote de Expedição Contínua - Acumulado de RH
0 Comentários