Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Produto X sem dados p/ a(s) empresa(s) cadastrados - TRAFP007


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar duplicar a transação através do componente TRAFP007, é apresentada a mensagem: Produto X sem dados p/ a(s) empresa(s) - 1 - 1 - 1 cadastrados!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada porque o produto não está liberado na dados da filial através do componente PRDFM013 para a empresa 001. 
Neste caso, é necessário informar dados para filial para a empresa 1 para o produto em questão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PRDFM009 - Manutenção de Grupo/Grade, através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Produto por código, informe o código do produto apresentada na mensagem;
3. Marque o flag Validar código produto e tecle Tab;
4. No quadro Opção ao lado esquerdo, clique na opção Dados da filial para ser habilitada a tela PRDFM013;
mceclip1.png
5. Neste, tecle F5 ou clique no + para incluir a filial para o produto;
mceclip2.png
6. No campo Empresa, informe o número da empresa filial que deseja liberar para o produto;
7. Caso deseje, preenche os outros campos conforme desejado; 
8. Em seguida, tecle F3 ou clique no Disquete para salvar; 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _