FAQs - Suporte técnico

RH - Linha Protheus - GPE - Ao enviar a SEFIP apresenta o seguinte erro 100010 : Nome do logradouro inválido, o campo está vazio



Ocorrência
Ao enviar a SEFIP apresenta o seguinte erro: 100010-Nome do logradouro inválido. O campo está vazio, contém caracteres especiais, a primeira posição não é válida, existe mais de um espaço entre as palavras ou, ainda, três ou mais caracteres iguais e consecutivos.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da versão 12.1.17.


Causa
Esse erro ocorre pois no cadastro da Filial o endereço está preenchido de forma errada.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

mceclip0.png
1. Acesse a rotina Filial-CFGX032 via Configurador-SIGACFG pelo caminho >Ambientes >Empresas >Filial;

2. Clique em alterar;
3. Na Aba Endereço Cobrança faça as verificações conforme a mensagem:
Nome do logradouro inválido. O campo está vazio, contém caracteres especiais, a primeira posição não é válida, existe mais de um espaço entre as palavras ou, ainda, três ou mais caracteres iguais e consecutivos.;
4. Após ajuste, gere novamente a SEFIP e importe no validador.


Saiba Mais
Para adquirir mais conhecimento acesse o(s) link(s) abaixo:
RH - Linha Protheus - GPE - Como gerar o arquivo da Sefip

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _