Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro na integração de títulos é apresentada a mensagem: E2_TIPO <-- Inválido

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Na integração de títulos é apresentada a mensagem: E2_TIPO <-- Inválido

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois na rotina Tabelas Genéricas, a chave do Tipo de Titulo foi parametrizado com tamanho superior ao aceito pelo campo Tipo (E2_TIPO) do módulo Financeiro - SIGAFIN que por padrão possui um tamanho de 3 posições.

Solução
Erro apresentado: 

e2_tipo_invalido.jpg

Para solucionar essa ocorrência: 

 

Acessar: SIGACFG ->Base de Dados ->Dicionário ->Base de Dados  ->Tabelas Dinâmicas, efetuar a busca pela Tabela 05 - Tipos de Títulos 

tabela_05.jpg

No print acima é possível verificar que a chave do tipo de título INSS foi cadastrado com 4 posições, portanto deve ser ajustado para apenas 3 posições conforme o padrão.

Após este processo o título que foi invalidado deve ser gerado novamente e posteriormente integrado.

 

Saiba Mais
Artigos sobre Integração de Título
RH - Linha Protheus - GPE - Como cadastrar "tipo de título" na rotina de Definição de Títulos (GPEM640)

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _