FAQs - Suporte técnico

RH - Linha Protheus - GPE - Verba não cadastrada para formula S_CALCADTS

 

Ocorrência
Ao tentar fazer algum cálculo no Gestão de Pessoal, é gerado log de ocorrências com a mensagem: Verba não cadastrada para a fórmula S_CALCADTS

Ambiente
TOTVS RH - TOTVS RH (linha Protheus) - Gestão de Pessoal - Todas as Versões.

Causa
Esse incidente ocorre pois está faltando algum identificador de cálculo no cadastro de verbas, relativo ao adicional por tempo de serviço.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Atualizações - Definições de Cálculo - Verbas;

2. Procure pelos identificadores de Cálculo abaixo, todos devem estar cadastrados: 

1288 - ATS 13. Salário
1292 - Insalubridade 13. Salario
1293 - Insalubridade 13. Salario sobre verbas
1296 - ATS Férias Mês
1438 - ATS 13. Salário Maternidade
1630 - ATS 13. Salário 1ª Parc.
1641 - ATS 13. Salário Maternidade 1ª Parc.

3. Caso não tenha algum destes cadastrado, faça o cadastro para que não ocorra mais a mensagem.
OBS: Caso tenha a SRV exclusiva, deve ter as verbas cadastradas para todas as filiais.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _