Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Datasul - DIRF - Ao efetuar uma alteração no FP6020 é emitida a mensagem: Pergunta: (57032) O valor da Previdência foi alterado! Confirma

RH - Linha Datasul - DIRF - Ao efetuar uma alteração no FP6020 é emitida a mensagem: Pergunta: (57032) O valor da Previdência foi alterado! Confirma

relogio.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência

Ao incluir, alterar ou excluir um registro no FP6020 - Manutenção Informações Imposto de Renda que contenha alteração no valor de Dedução de Previdência Privada ou Resto de Previdência Privada, será exibida a seguinte mensagem: Pergunta: (57032) O valor da Previdência foi alterado! Confirma?

3.JPG

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - DIRF – Versão 12

Causa
Ao incluir, alterar ou excluir um registro no FP6020 que contenha alteração no valor de Dedução de Previdência Privada ou Resto de Previdência Privada, será exibida uma mensagem de alerta.

Solução

Para impedir que haja problema de informação divergente quando é alterado o valor da previdência privada no FP6020, foi incluída uma mensagem de alerta, sobre a necessidade de atualizar essa informação em todos os programas correspondentes.

O usuário pode selecionar a opção Sim para dar continuidade no processo, ou selecionar a opção Não para não ser efetuada a modificação.

Quando for confirmada a alteração,
o usuário deve fazer a mesma atualização do campo no FP6000 - Manutenção Movimento Calculado. Dessa forma, não haverá mais diferença na DIRF - Declaração do Imposto de Renda Retido na Fonte e no Informe de Rendimentos.

Abaixo encontra-se um exemplo da alteração:

1.JPG

2.JPG

3.JPG

Importante
Lembrando que essa mensagem será exibida somente se houver valor incluído, modificado ou excluído de Dedução de Previdência Privada ou Resto de Previdência Privada. Se for alterado qualquer campo que não sejam esses dois, nenhuma mensagem será exibida além do processo normal.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _