Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQIP - Help QPXSKLNUMOP ao informar o código do produto

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao informar um código de produto na rotina MATA650 - Ordens de Produção, o Sistema apresenta o help QPXSKLNUMOP - Devido ao controle de Skip-Lote do ambiente Inspeção de Processos o número da Ordem de Produção foi alterado.

Ambiente
Totvs Manufatura - TOTVS Manufatura (Linha Protheus) - Inspeção de Processos (SIGAQIP) - Versão 12

Causa
Quando o produto possui integração com o módulo SIGAQIP - Inspeção de Processos, através do preenchimento do campo B1_TIPOCQ - Tipo de C.Q. com o conteúdo Q e o parâmetro MV_QIPMAT - Indica se o módulo de Inspeção de Processos está integrado com materiais possui o conteúdo S, a ordem de produção que está sendo incluída no momento sempre deve ter o número, preenchido no campo C2_NUM - Número da OP, maior do que a OP - Ordem de Produção incluída anteriormente.
Isso é necessário, pois o número da OP é uma informação chave para ordenar as OPs e aplicar corretamente o conceito de skip-lote a cada OP, identificando corretamente quais OPs devem ser certificadas.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Observar qual o maior número da OP existente na tabela SC2 - Ordens de Produção;
2. Corrigir a numeração sugerida pelo Sistema através da rotina APCFG110 - Controle de numeração, alterando o próximo número da tabela SC2 para o maior número existente atualmente nesta tabela somado de 1;
3. Não alterar o número da OP sugerido ao incluir uma OP no MATA650.

Saiba mais
Para mais informações sobre o ajuste do número da OP veja a documentação do link: Manufatura - Linha Protheus - SIGAPCP - Alterar o número da ordem de produção sugerida pelo Sistema

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _