Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Valor X no parâmetro por empresa CD_CUSTO_FINAL igual ao custo padrão - TRAFM051


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar encerrar a transação de entrada de terceiro através do componente TRAFM050, tela TRAFM051, é apresentada a mensagem: 
Valor X no parâmetro por empresa CD_CUSTO_FINAL igual ao custo padrão!
mceclip1.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, porque os custos configurados nos parâmetros por empresa CD_CUSTO_FINAL e DS_LST_VLR_PED_COMPRA estão configurados com os mesmos valores. 
O custo do parâmetro DS_LST_VLR_PED_COMPRA ficou como custo padrão no item e ao tentar atualizar o custo do parâmetro CD_CUSTO_FINAL o sistema não permite faze-lo por serem do mesmo custo. 
mceclip0.png
mceclip1.png

Solução
Para solucionar essa ocorrência, será necessário ajustar as configurações para que o parâmetro CD_CUSTO_FINAL não fique igual ao custo padrão do parâmetro DS_LST_VLR_PED_COMPRA. Realize os seguintes passos:
1. Acesse o componente ADMFM014 - Atribuição de Valor a Parâmetro por Empresa, através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Parâmetro, informe o parâmetro que será necessário configurar e tecle Tab;
3. No campo Valor parâmetro, informe o valor desejado; 
4. Em seguida, tecle F3 ou clique no Disquete para salvar. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _