Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Lançamento das verbas de médias de férias vencidas na rescisão e férias indenizadas Sistema não permite e emite alerta

time.pngTempo aproximado para leitura:00:02:30 min

Ocorrência
Realizado lançamento das verbas de férias indenizadas na rescisão e médias de férias vencidas, Sistema emite alerta: Atenção! Necessário preencher campo Num. Identif (RGB) com as datas inicial e final do período aquisitivo correspondente à verba lançada, no formato AAAAMMDD-AAAAMMDD para que o lançamento seja impresso corretamente no TRCT. este lançamento deve ser feito pela tela de rescisão, e impede salvar para prosseguir com cálculo.

mceclip0.png

Ambiente

Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Implementada trava no Sistema quando informadas as verbas com identificador de cálculo 0086 (férias Indenizadas) e 0248 (Média de Férias Vencidas Rescisão) para que seja informado a qual período aquisitivo referem-se.

Esta informação é necessária para que o TRCT (Termo de Rescisão de Contrato de Trabalho) não seja impresso com campo em branco.

Solução
Informe no campo Num. Identif as datas inicial e final do período aquisitivo correspondente à verba lançada, no formato AAAAMMDD-AAAAMMDD.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    Jéssica Ferreira

    O campo Num Identif não aparece nos lançamentos por funcionário.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _