Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - PAT - Não foi localizada uma cotação para os símbolos "R$"

time.png Tempo aproximado para leitura: 00:03:36 min

Ocorrência
No módulo Totvs Gestão Patrimonial ao realizar o processo de cria moeda/cenário de cálculo é apresentada a mensagem:
Erro ao criar uma nova moeda para o patrimônio '_' com data de aquisição em '_'. Erro: Não foi localizada uma cotação para os símbolos "R$" e "R$" na data '_'.

Ambiente
Cross Segmentos - Backoffice (Linha RM) - TOTVS Gestão Patrimonial - A partir da versão 12.1

Causa

Esta mensagem é apresentada pois não foi criado (informado) o intervalo de cotação.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Para realizar o cadastro da cotação acesse | Menu: Cadastros | Moedas e Índices | Cotações | selecione a moeda, no exemplo abaixo é a Real (R$):


2. Após ir em Processos | Preencher intervalo de cotação:



Importante
Informe o período desejado;
Fator: 1,0000;
Marque opção: Fator fixo;
Marque a opção: Sobrescrever datas do intervalo;
Desmarque a opção: Considerar somente dias úteis.

Observação
Confira sua parametrização de moeda, acessando o menu: Ambiente | Parâmetros | Parâmetros Globais | Aba Gerais | No campo Símbolo da Moeda informe: R$.
Print de exemplo abaixo:


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _