Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Na integração de títulos é apresentada a mensagem: Um ou mais campos obrigatórios não foram preenchidos Campo Customizado

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Na integração de títulos é apresentada a mensagem: Um ou mais campos obrigatórios não foram preenchidos. Campo Customizado

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse incidente ocorre, pois no Módulo financeiro, um campo customizado na tabela SE2, está configurado como obrigatório. 

Solução
Erro apresentado: 

Falha_na_gravacao_Dt._Pagto.JPG
Para solucionar essa ocorrência, temos duas opções: 

1- Desabilitar o campo customizado da SE2 no Módulo financeiro, através do Configurador.
Obs.: Esse procedimento deverá ser alinhado com o setor responsável devido à posterior utilização em relatórios e consultas. 

Acessar: Configurador ->Base de Dados ->Dicionário ->Arquivos ->Tabela SE2 ->Campo E2_XXXX / Aba Uso e desmarcar o campo Obrigatório:

mceclip2.png

 

2. Customizar um ponto de entrada na rotina GPEM670, de modo que o campo seja preenchido automaticamente durante o processo de integração de títulos. 

Para atender a necessidade exposta, foi verificado que existe o ponto de entrada GP670ARR que permite a gravação de outros campos. 

Saiba Mais
Artigos sobre Integração de Título
RH - Linha Protheus - GPE - Quais os pontos de entrada disponíveis na rotina GPEM670

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _