Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - OBF - Registro E520 - Campo 05 - VL_OD_IPI - Valor de ajuste Outros Débitos não confere com Registro E530

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Ao validar o arquivo SPED Fiscal no PVA, é exibida a mensagem de erro para o registro E520: Campo 05 - VL_OD_IPI - Valor de ajuste Outros Débitos não confere com Registro E530.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - SPED Fiscal - Versão 12

Causa
O erro de validação ocorre, pois o registro E530 não foi gerado com os dados dos ajustes de outros débitos de IPI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o SUP7400, verifique os ajustes de outros débitos de IPI, do período e que totalizam o valor gerado no campo 05 - VL_OD_IPI;

  2. Acesse opção aJuste da apuração do SUP7400, no campo SPED FISCAL (EFD) informe o código de ajuste pertencente a tabela 4.5.4 - Tabela Código de Ajuste da Apuração do IPI;

  3. Processe o OBF10000 para gerar o SPED Fiscal.
    Valide o arquivo no PVA, não será exibido a mensagem de validação do registro E520.


Saiba Mais
Consulte a tabela 4.5.4 conforme abaixo, por meio do linkTabela Código de Ajuste da Apuração do IPI.

mceclip3.png


Glossário 
SPED
 - Sistema Público de Escrituração Digital
PVA 
- Programa Validador e Assinador
IPI - Imposto sobre Produtos Industrializados
OBF10000 
- Cockpit SPED Fiscal e Contribuições
SUP7400 
- Valores Complementares do Registro de Apuração ICMS/IPI/ST

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _