Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Mensagem 17.558 - Existe reporte de operação para este intervalo de datas

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Nos módulos de Produção - MCP e Chão de Fábrica - SFC, ao tentar realizar o reporte das ordens de produção que já tenham reportes no mesmo período, ocorre a mensagem 17558 - Existe reporte de operação para este intervalo de datas.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa
A mensagem ocorre na tentativa de realizar um reporte para um intervalo de data e hora que já contém reportes efetuados.

Solução
Como alguma outra ordem está consumindo o intervalo de data e hora desejado para o mesmo grupo de máquina, é necessário reportar a ordem de produção em outro intervalo. No SF0629 - Gerencial Chão de Fábrica, utilizando o parâmetro Reporte de Produção, informando o intervalo de data e centro de trabalho utilizado, é possível identificar a ordem de produção que foi reportada neste período.

Caso o reporte realmente deve ocorrer no mesmo período, então, é possível selecionar no SF0103 - Manutenção Grupo de Maquina o parâmetro Tipo Processador, e definir a opção Múltiplos Processos, desta forma, será possível prosseguir com o reporte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _