Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Construção - Gestão de Imóveis - Venda - Ao Efetivar o Aditivo é apresentado erro de Período Contábil

time.pngTempo aproximado para leitura: 00:01:30 min

Ocorrência
Ao tentar Efetivar o Aditivo de Renegociação de Contrato é apresentada a mensagem: Erro ao salvar dados da venda [xx]. Não é permitido efetuar manutenção em partidas na data (01/04/2020) fora do período de Lançamentos permitido para o usuário "mestre" de (01/12/2020 à 31/12/2021). O Aditivo foi criado e está sendo Efetivado em 17/12/2020 que está dentro do Período de Manutenção dos Lançamentos informado para o Usuário mestre. 

Ambiente
RM – TOTVS Construção e Gestão de Imóveis - Todas as Versões

Causa
A mensagem está sendo apresentada devido ao Reajuste efetuado pelo Sistema no momento da Inclusão do Aditivo. Pois o Parâmetro Plano de financiamento reajustado em memória na exibição de aditivos está marcado. Ele está em Ambiente - Parâmetros - Gestão de Imóveis - Contrato - Aditivo - Etapa 2 - Parâmetro do Aditivo por Coligada. Após marcado não é mais possível desmarcá-lo;

Solução
1. Acesse o módulo de Serviços Globais | Segurança | Usuários;
2. Em Sistema selecione BackOffice | Gestão Contábil, localize o usuário e edite;
3. Em anexos, selecione Período para Manutenção de Lançamentos Contábeis
mceclip0.png
Importante
Quando habilitado, o Parâmetro  Plano de financiamento reajustado em memória na exibição de aditivos muda o comportamento dos aditivos chamando o reajuste do plano de financiamento somente em memoria ajustando os valores de acordo com a data do aditivo. Assim, ao Efetivar o Aditivo, o Sistema Refaz o Reajuste considerando a Data do último Reajuste. Como esta data está fora do Período Contábil permitido para o Usuário, a mensagem é apresentada.
Vale ressaltar
que ao realizar este processo o Sistema verificará a Data de Contabilização do Reajuste e não a DATA de INCLUSÃO da parcela.

Saiba mais
Período para Manutenção de Lançamentos Contábeis para o Usuário.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _