FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MPD - Mensagem 15126 - Natureza não pode atualizar saldo em poder de terceiros

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao efetivar o pedido de venda apresenta a mensagem 15126 - Natureza não pode atualizar saldo em poder de terceiros - A Natureza de Operação do Item do Pedido está parametrizada para atualizar movimentações no Saldo em Poder de Terceiros; entretanto, produto Configurado/Composto não pode atualizar o Saldo em Poder de Terceiros quando a Atualização do Estoque é efetuada pelo Item Filho da Estrutura.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Pedidos de Vendas (MPD) - Todas as versões.

Causa
A mensagem 15126 ocorre pois a Natureza de Operação do Item do Pedido está parametrizada para atualizar movimentações no Saldo em Poder de Terceiros, mas o Item informado é um Item Configurado ou Composto. Esta é uma restrição do Saldo em Terceiros, onde a tabela não trata Itens Configurados ou Compostos.

Solução
Neste caso será necessário desmarcar no programa CD0606 - Natureza Operação, na Pasta Adicionais a opção Operação com Terceiros para poder efetivar o Pedido de Venda.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _