Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Periféricos - Impressora não fiscal - Cupons fiscais estão saindo com caracteres especiais

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Cupons fiscais estão saindo com caracteres especiais ou com dados faltando em casos de cupons com muitos itens.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa 
Intervalo após buffer de impressão e/ou intervalo entre após comandos estão configurados incorretamente.

Solução
Existem dois parâmetros que controlam os dados e comandos enviados para as impressoras imprimirem corretamente seus cupons fiscais.
Esses parâmetros corrigem algumas impressoras incompatíveis com a velocidade padrão do sistema, permitindo que o cliente configure de acordo com seu modelo de impressora.

Monitor > Configurações > Configurações de PDVs > Impressoras > Impressoras não fiscais
Parâmetro: Intervalo após buffer em milissegundos.
 

Esse parâmetro é responsável pelo intervalo após o buffer da impressora, recomendamos deixar ele em branco para que o sistema pegue o valor interno da impressora.



Monitor > Configurações > Configurações de PDVs > Impressoras 
Parâmetro: Intervalo após comando em milissegundos.
 

Esse parâmetro controla a velocidade da impressão, quanto mais alto o valor, mais lenta será a impressão. Por padrão, esse valor vem como 50, recomendamos aumentar esse valor entre 50 e 100 para resolver falhas de impressão e caracteres inválidos no cupom, o ajuste pode variar dependendo do modelo da impressora.


 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _