Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 15.332 - Data de Fabricação não pode ser maior que a data corrente

time.png Tempo aproximado para leitura: 00:01:22 min

Ocorrência

No módulo de Recebimento é apresentada a mensagem de erro 15.332 - Data de Fabricação não pode ser maior que a data corrente ao efetuar o lançamento da nota.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Recebimento (MRE) – Versão 12

Causa
A mensagem de erro 15.332 - Data de Fabricação não pode ser maior que a data corrente, informa que a data de fabricação não pode ser maior que a data corrente.
Nas versões anteriores o Sistema permitia dar entrada em documento com item controlado por lote, com data de fabricação maior que data corrente.

Solução
Foi realizado uma alteração onde os programas de entrada de documentos no Recebimento para itens controlados por lote passarão a validar o campo data de fabricação do lote e quando informada a data de fabricação maior que a data corrente será apresentada a mensagem de erro 15.332 - Data de Fabricação não pode ser maior que a data corrente.

Esse tratamento começou a ocorrer na versão 12.1.29.

Lembrando que poderá realizar o controle de validade e data de fabricação por meio do CD0224 - Reanálise Lotes.

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _