Tempo aproximado para leitura: 00:01:15 min
Ocorrência
No módulo de Importação, ocorre o erro **Registro tt-dupli-apagar não está disponível (91).
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12
Causa
Esta mensagem geralmente ocorre quando a condição de pagamento do pedido de compra de importação foi cadastrada incorretamente.
Solução
Neste caso é necessário verificar o embarque em questão, a condição de pagamento informada para o pedido de compra encontra-se cadastrada corretamente no programa CD0404 - Condição de Pagamento. Caso tratar-se de uma condição específica, verificar se a mesma está vigente no CD0404, ou seja, se a data informada no pedido condiz com a data que está sendo gerado o documento.
Caso a condição de pagamento esteja correta para o pedido, é necessário consultar através do programa CC0505 - Consulta Ordens, na pasta Dados, se as ordens de compras relacionadas a esse pedido possuem condição de pagamento informada.
Caso não haja condição de pagamento em alguma das ordens de compra, para correção dessas informações, solicita-se a execução do programa CC0300 - Manutenção de Pedidos, posicionando no pedido de compra em questão, no cabeçalho clicar em Alterar passar por todos os campos, inclusive condição de pagamento e confirmar.
Após confirmação, verificar através do programa CC0505 se a ordem de compra foi corrigida com a condição de pagamento do pedido de compra.
0 Comentários