FAQs - Suporte técnico

RH - Linha Protheus - GPE - Verba não cadastrada para a fórmula -> S_CALCPERI

Ocorrência
Ao executar algum cálculo no Sistema, gera a mensagem: Verba não cadastrada para a fórmula -> S_CALCPERI

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois no cadastro de verbas não existe algum dos identificadores de cálculo de periculosidade, que são verificados pela fórmula S_CALCPERI.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse Atualizações -> Definições de Cálculo -> Verbas;
2. Faça uma busca pelos identificadores de cálculo abaixo;

0036 - Periculosidade
1290 - Periculosidade 13º Salário
1300 - Periculosidade Férias Mês
1440 - Periculosidade 13º Salário Maternidade
1632 - Periculosidade 13º Salário 1ª parcela
1643 - Periculosidade 13º Salário Maternidade 1ª parcela

3. Caso não encontre algum deles, cadastre o mesmo, a verba é de provento, com tipo valor. Após cadastrar, execute novamente o cálculo necessário onde não será mais gerada a mensagem.

OBS: Caso tenha o cadastro de verbas - tabela SRV exclusiva, deve ter as verbas cadastradas para todas as filiais. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _