Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Doc. Eletrônicos - NFSE - 'Element 'ddd': '***' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00} tsddd.'

Ocorrência
Ao realizar a transmissão de um RPS ocorre o erro de schema: 'Element 'ddd': '***' is not a valid value of the atomic type '{tss_nfse_tipos_v2.00} tsddd.'


mceclip0.png

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Documentos Eletrônicos - Todas as versões.

Causa
Esse erro ocorre quando estoura o tamanho máximo recebido e permitido pela tag <ddd>, podendo ser os dados do cliente ou do prestador.
Geralmente quando informado um DDD igual ou maior que 3 dígitos no Cadastro do Cliente (A1_DDD ou o formato incorreto no campo M0_TEL no Cadastro da Filial).

Solução
Para correção deverá revisar os cadastros do cliente e/ou da filial e deixa-los dentro do padrão, exemplos abaixo:

Cadastro do Cliente:
A1_DDD = 11
A1_TEL = 912345678
Obs.: Informar apenas um único TEL dentro do campo A1_TEL e não informar o DDD novamente dentro do campo A1_TEL, caso contrário poderá ultrapassar o limite máximo permitido do campo.

Cadastro da Filial:
M0_TEL = Será o DDD + TEL, exemplo: 11 912345678



Artigo Sugerido (com relação após preenchimento do DDD):
- MP - NFSE - type mismatch on compare on PREST(NFSEXMLENV.PRW) DD/MM/2021 HH:MM:SS line : XXXX

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _