Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 493: Evento não atende o Schema XML específico

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar o evento de (Carta de correção ou cancelamento) da Nota Fiscal Eletrônica(NF-e) a mensagem de rejeição abaixo é exibida pela SEFAZ (Secretaria de Estado da Fazenda): 

Rejeição 493: Evento não atende o Schema XML específico

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - A partir da versão 12.1.17

Causa
Quando um evento é disparado para o Webservice, esse espera que ele chegue nos moldes dos arquivos de Schemas padrão.
Caso algum campo específico para o evento não seja informado, terá a rejeição 493.


Solução
Para que não ocorra a rejeição é necessários fazer a seguintes verificações abaixo:

Caso 1:

Um dos motivos da rejeição é a versão do evento estar informada de forma incorreta nos parâmetros por filial.

Verifique a versão do evento em Ambiente > Parâmetros > Gestão de Estoque , Compras e Faturamento > Integrações > Fiscal > Dados Fiscal.
É necessário que o ambiente de evento esteja informado como 1.00 conforme imagem abaixo:

Após ajustar os campos para 1.00 efetua a consulta do monitor Sefaz para atualização das informações:

Acesse o monitor Sefaz em: Vendas > Faturamento > Sped(Estadual) > Processos > Monitor Sefaz

Após corrigir efetue novamente o envio do evento.

Caso 2:

Caso os campos acima estejam corretos é necessário efetuar também as verificações abaixo:

1-  Verifique se foi digitado menos de 15 caracteres no texto da carta de correção.
O texto deve ter entre 15 a 1000 caracteres.

2-  Verifique se foi digitado algum caractere especial no texto da carta de correção.
Não pode haver caractere especial no texto da carta de correção.

3- Verifique se o texto da CCE foi copiado de outro arquivo, exemplo bloco de notas, Word, etc.
O texto deve ser digitado diretamente na janela de transmissão.

Após corrigir efetue novamente o envio do evento.

Se estiver nas condições citadas ocorrerá a rejeição por parte da Sefaz.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _