Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 26.782 – Tipo de Operação com Terceiros da natureza foi alterado

time.png Tempo aproximado para leitura: 00:01:13 min

Ocorrência
No módulo do Recebimento, ao desatualizar uma Nota Fiscal, ocorre a mensagem 26.782 - Tipo de Operação com Terceiros da natureza foi alterado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
Essa mensagem é apresentada, porque o documento quando foi atualizado estava parametrizado para um Tipo de Operação com Terceiros, e ao ser desatualizado estava parametrização diferente no CD0606 - Natureza de Operação.

Por exemplo: A nota foi atualizada como Operação com Terceiros do tipo Retorno Beneficiamento e no momento da desatualização, a natureza de operação com terceiros estava alterada para Operação com Terceiros tipo Retorno Consignação.

Solução
Uma forma de efetuar esta verificação, é emitir a listagem através do programa RE0503 - Listagem Razão Materiais Poder Terceiros, selecionando o período da nota e na aba Parâmetros, marcar um tipo de movimento por vez no grid Listar Saldos, a fim de verificar para qual tipo a nota será listada.

Após identificar qual o tipo de natureza de operação a nota está atualizada, deve-se voltar no programa CD0606 e alterar a natureza para essa operação, assim será possível seguir com a desatualização da Nota Fiscal no programa RE0402 - Desatualização Documentos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _