Ocorrência
Opção para pagamento com cartão de credito não está sendo exibida no novo portal do aluno para pagamento
Ambiente
TOTVS Educacional - Portal - À partir da 12.1.17
Causa
Esse incidente ocorre, pois é necessário conferir toda a parametrização do sistema se está correta para liberar o pagamento via cartão no novo portal do aluno.
Solução
Para que o sistema se comporte da forma que a instituição necessita, as seguintes parametrizações devem ser seguidas:
1 - Acesse o módulo Educacional em Configurações em Parâmetros:
2 - Escolha a opção Portal em Portal Gerais em Portal - Geral 8/15 é necessário habilitar o parâmetro Habilitar pagamento com cartão (opção crédito/débito dependerá dos serviços ou da operadora)
3 - No cadastro do serviço utilizado deve estar habilitado Permite pagamento (Portal do Aluno), acesse o módulo Educacional em Financeiro/ Contábil selecione Serviços e edite o cadastro do serviço que poderá ter opção de pagamento via cartão.
0 Comentários