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WINT - 1095 - Rejeição 999 - Descrição 2998 - Falha de acesso ao banco de dados

Ocorrência
Ao realizar uma manifestação na rotina 1095 é apresentada a rejeição 999 - Descrição 2998 - Falha de acesso ao banco de dados.

mceclip0.png

Ambiente
Winthor – Fiscal – A partir da versão 29

Causa
Esta mensagem é apresentada quando no Servidor NF-e, não tem retorno da base da SEFAZ.


Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse a máquina em que o DocFiscal esteja instalado;

2. Em seguida, clique o botão Iniciar do Windows e na caixa de pesquisa, informe serviços;

3. Na tela de Serviços, pesquise PC Server;

4. Clique em uma das opções abaixo, caso o serviço PC Server não seja encontrado, significa que a máquina em questão não possui o Servidor NF-e instalado:  Parar >> Iniciar ou Reiniciar.

 pcserver.gif

5. Após o serviço ativar, reiniciar a rotina e realizar um novo teste.

 

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