Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Linha Protheus) - SIGAFIN - Help: TITCONTAB - Ao tentar alterar a natureza de um título


Ocorrência
Ao lançar documento de entrada o título gerado não permiti alterar da natureza, apresenta a mensagem - Help: TITCONTAB - Ao tentar alterar a natureza de um título

mceclip0.png

Ambiente
Cross Segmento - Backoffice Linha Protheus – Financeiro – Todas as versões. 


Causa 
Ocorre devido o campo está com conteúdo E2_LA = Sim ( considera contabilizado)

 

Solução
A mensagem ocorre devido ao campo E2_LA = Sim (contabilizado), impossibilita a alteração da natureza no título a pagar gerado a partir de um documento de entrada, onde: 

1) Na origem do título já classificado no setor FISCAL. 

2) Títulos com origem no módulo do Compras sempre serão incluídos na tabela SE2 com o campo E2_LA = Sim, pois a contabilização ocorre pela nota de entrada. Logo mesmo o campo sendo aberto para alteração da natureza, não será permitida por conta dessa regra e ao tentar será emitido o
HELP: TITCONTAB

 

mceclip1.png

mceclip2.png

 

2) Quando a natureza utilizada no documento de entrada e levada para o título a pagar, possuir algum campo para o cálculo de imposto configurado como SIM, e conforme print abaixo, por padrão a rotina FINA050 / FINA750 não habilitará o campo E2_NATUREZA para alteração, pois títulos que possuem impostos não podem ter a natureza alterada.

mceclip3.png

mceclip4.png

mceclip5.png


Sendo assim baseado nessas análises o processo correto para correção no título a pagar seria a exclusão da nota de entrada e novo lançamento com a natureza correta.
Não identificamos ponto de entrada para efetuar essa alteração em nenhuma das situações.

Saiba mais
https://tdn.totvs.com/pages/releaseview.action?pageId=269443669
https://tdn.totvs.com/display/public/PROT/FIN0015_LPAD_FLAG_LA

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _