Tempo aproximado para leitura: 00:05:00 min
Ocorrência:
Ao realizar a geração do borderô automático pela na rotina FINA245 apresenta o Help: F245BANCOS
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
A ocorrência do Help: F245BANCOS ao realizar a geração do borderô automático pela rotina FINA245 está relacionada a inconsistências ou ausência de preenchimento em cadastros essenciais do processo.
Esse comportamento pode ocorrer quando existem divergências ou campos não preenchidos corretamente no cadastro de fornecedor, cadastro de bancos ou parâmetros bancários.
Para solução, recomendamos validar os seguintes pontos:
No Cadastro de Fornecedor (MATA020):
Verifique o preenchimento do campo de banco na aba administrativa/financeira, garantindo que o campo A2_BANCO esteja corretamente informado.
Ainda no cadastro, acesse Outras Opções > Banco, onde ocorre o preenchimento manual da tabela FIL, utilizada nesse processo. Os campos abaixo devem estar devidamente preenchidos:
- Banco (FIL_BANCO): Conteúdo pessoal determinado pelo usuário
- Agência (FIL_AGENCI): Conteúdo pessoal determinado pelo usuário
- DV Agência (FIL_DVAGE): Conteúdo pessoal determinado pelo usuário ou sem preenchimento
- Conta (FIL_CONTA): Conteúdo pessoal determinado pelo usuário
- DV Conta (FIL_DVCTA): Conteúdo pessoal determinado pelo usuário ou sem preenchimento
- Tipo C/C (FIL_TIPO) = 1 (Principal)
- C. de Detrac (FIL_DETRAC) = Não pode estar sem preenchimento
- Tipo Conta (FIL_TICTA): Não pode estar sem preenchimento
-
Permite C/C (FIL_MOVCTO) = 1 (Sim)
Nos Parâmetros de Banco (FINA130), valide os seguintes campos:
- Banco (EE_CODIGO): Conteúdo pessoal determinado pelo usuário
- Agência (EE_AGENCIA): Conteúdo pessoal determinado pelo usuário
- Conta (EE_CONTA): Conteúdo pessoal determinado pelo usuário
- Sub Conta (EE_SUBCONTA): Conteúdo pessoal determinado pelo usuário
- Extensão (EE_EXTEN): Conteúdo pessoal determinado pelo usuário
- Ret.Automát? (EE_RETAUT) = AMBOS
- Permite pgto (EE_PERMPG) = S
Além disso, é fundamental garantir que as tabelas FIL, SA2 e SE2 estejam com o mesmo nível de compartilhamento. Divergências nesse ponto também podem ocasionar a apresentação do Help.
Importante
A manipulação da base de dados não é contemplada em nosso escopo de atendimento de Suporte Técnico, esse tipo de procedimento é efetuado apenas por analista in loco. Confira nosso Escopo
Guia de Relacionamentos - Específico Protheus
Saiba Mais
Borderô Automático (FINA245 - SIGAFIN)
Exemplo do Processo de Borderô Automático (FINA245 - SIGAFIN)
0 Comentários