Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Sistema emite alerta após inclusão de um afastamento sequencial: "Help: Nr. Sequencia Problema: O tipo de ausência e regras de cálculo da sequência informada são diferentes da sequência atual. Altere o cadastro antes de continuar"
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
O alerta é emitido pelo Sistema pois o código do afastamento informado como sequência não é o mesmo utilizado no primeiro registro do funcionário.
Exemplo
Solução
Para que o Sistema permita relacionar e estender um período de ausência do funcionário, é necessário que o novo lançamento possua o mesmo código do afastamento anterior e informar o código da sequência anterior no campo Nr. Sequencia.
Saiba Mais:
RH - Linha Protheus - GPE - eSocial - S-2230 - Como funciona a integração de afastamentos sequenciais
RH - Linha Protheus - GPE - Quando o funcionário perde direito ao Período Aquisitivo após o retorno do Afastamento
RH - Linha Protheus - GPE - Como deve ser preenchido o novo campo RCM_PDSUP (Verba Susp.) no cadastro do tipo de ausência
RH - Linha Protheus - GPE - Como incluir um novo afastamento com por tempo indeterminado para funcionário que já teve um afastamento com 15 dias, considerando que será pago pelo INSS
0 Comentários