Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Prorrogação de afastamento de um funcionário emitindo alerta: Help: Nr. Sequencia Problema: O tipo de ausência e regras de cálculo da sequência informada são diferentes da sequência atual. Altere o cadastro antes de continuar.

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Sistema emite alerta após inclusão de um afastamento sequencial: "Help: Nr. Sequencia Problema: O tipo de ausência e regras de cálculo da sequência informada são diferentes da sequência atual. Altere o cadastro antes de continuar"

mceclip2.png


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
O alerta é emitido pelo Sistema pois o código do afastamento informado como sequência não é o mesmo utilizado no primeiro registro do funcionário.

Exemplo
mceclip3.png

Solução
Para que o Sistema permita relacionar e estender um período de ausência do funcionário, é necessário que o novo lançamento possua o mesmo código do afastamento anterior e informar o código da sequência anterior no campo Nr. Sequencia.

mceclip4.png

 

Saiba Mais:
RH - Linha Protheus - GPE - eSocial - S-2230 - Como funciona a integração de afastamentos sequenciais
RH - Linha Protheus - GPE - Quando o funcionário perde direito ao Período Aquisitivo após o retorno do Afastamento
RH - Linha Protheus - GPE - Como deve ser preenchido o novo campo RCM_PDSUP (Verba Susp.) no cadastro do tipo de ausência
RH - Linha Protheus - GPE - Como incluir um novo afastamento com por tempo indeterminado para funcionário que já teve um afastamento com 15 dias, considerando que será pago pelo INSS

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _