Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Qt solicitada do produto X do Pedido X não pode ser alterada! Já possui qt. extra/cancelada! - PEDFP121


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Faturamento, ao tentar alterar o quantidade do produto na grade com quantidade pendente do pedido através do componente PEDFP121, é apresentada a mensagem: Qt solicitada do produto X do Pedido X não pode ser alterada! Já possui qt. extra/cancelada!
mceclip0.png

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A mensagem é apresentada, porque o produto que está tentando alterar, possui quantidade de peça cancelada no componente PEDFM005

Solução
Para consultar o produto cancelado no pedido de venda, realize os seguintes passos:
1. Acesse o componente PEDFM001 - Manutenção de Pedido de Venda, através do campo Procurar e tecle Tab ou Enter;
mceclip0.png

2. No campo Número, informe o número do Pedido de Venda e em seguida tecle Tab;
3. Clique em Item para ser habilitada a tela PEDFM002;
mceclip2.png
4. Selecione o produto na grade que deseja consultar;
5. Visualize o campo Quantidade cancelada
mceclip3.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _