Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Após cálculo de Férias, Sistema apresenta log de ocorrências com a mensagem: A configuração dos períodos está incorreta ou não existem dados válidos para o período que está sendo calculado. Verifique se existe período que corresponda a data final de férias.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
O problema ocorre devido existir informações incorretas no cadastro de Períodos. 
Exemplo: No cadastro de Períodos foi informada data final do mês com 30 dias, porém o mês possui 31 dias.
Solução
Para resolver esta inconsistência, siga os seguintes passos:
1. Acesse o cadastro de Períodos pelo menu Atualizações > Definições de Cálculo > Períodos;
2. Selecione o Processo que fará a manutenção;
3. Clique em Outras Ações e selecione a opção Excluir;
4. Clique em Fechar a notificação de exclusão, após ler a mensagem;
5. Clique em Confirmar na tela de exclusão;
6. Após exclusão, realize o cadastro do mesmo Período com as datas corretas.
Importante
Caso existam outros roteiros que tenham sido calculados na mesma competência, será necessário cancelar os cálculos antes da exclusão do período.
Para Saber Mais
RH - Linha Protheus - GPE - Como excluir um período aberto indevidamente ou com informações incorretas
RH - Linha Protheus - GPE - Como visualizar cálculo de férias
RH - Linha Protheus - GPE - Como cancelar cálculo de férias
RH - Linha Protheus - GPE - Como imprimir relatório de memória de cálculo das férias
RH - Linha Protheus - GPE - Pontos de Entrada da rotina Cálculo de Férias - GPEM030
0 Comentários