Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TCOP - Erros nos serviços de diagnóstico do Conversor e Configurador do EAI 2.0


Ocorrência

Ao executar o Conversor EAI 2.0 ou o Configurador EAI 2.0 no módulo de integração EAI 2.0 do RM é apresentado erro nos serviços de integração.

mceclip0.png


Ambiente
RM – TOTVS Construção e Projetos – A partir da versão 12.1.28.

Causa
Este incidente ocorre porque no RPO do ambiente REST no Protheus os fontes das API's de integração não estão compilados.

Solução
1. Aplique no RPO do serviço REST e do serviço Webservice do Protheus o pacote disponível nos links conforme versão do seu Protheus;

        12.1.27: https://r.totvs.io/p/992603
        12.1.25: https://r.totvs.io/p/992602
        12.1.23: https://r.totvs.io/p/992601

2. Reinicie o serviço REST e o serviço Webservice do Protheus;

3. Valide novamente os serviços no RM através do diagnostico do conversor EAI 2.0 ou configurador EAI 2.0 e verifique se todos os serviços serão exibidos como disponíveis.
mceclip1.png

Importante
Conversor EAI 2.0 e Configurador EAI 2.0 são processos diferentes, porém, utilizam o mesmo diagnostico e podem apresentar este mesmo erro, sendo a correção igual para ambos os processos.
Caso você tenha a versão do Protheus 12.1.17, abra uma solicitação ao time de atendimento RM C&P para envio do pacote de atualização referente a essa versão.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _