FAQs - Suporte técnico

RH - Linha Protheus - GPE - Ao efetuar lançamentos de ausências para funcionários gera o error log: TNC010: SetOrder - Index not found. on GP240COMMIT(GPEA240.PRX)


Ocorrência

Ao efetuar lançamentos de ausências para funcionários através da rotina GPEA240, gera o error log: TNC010: SetOrder - Index not found. on GP240COMMIT(GPEA240.PRX)

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - à partir da versão 12.1.17.

Causa
O erro ocorre pois os índices da tabela TNC estão fora do padrão TOTVS.

Solução
Para solucionar o problema é necessário:

1. Verificar no dicionário SIX se existe o índice deletado, não podendo deixa-lo deletado, deve ficar de acordo com o padrão abaixo:

mceclip0.png

2. Caso o índice não exista no dicionário, é necessário aplicar o pacote de Expedição Contínua e executar o compatibilizador UPDDISTR para criá-lo. Para obter o pacote e o dicionário, Clique aqui

Saiba Mais
Como executar o UPDDISTR

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _