FAQs - Suporte técnico

MP - GPE - Ao Gerar o Relatório de Folha gera error log: "variable is not an object on R106IMP(GPER106.PRW)"

Ocorrência
Ao gerar o Relatório de Folha através da rotina GPER040 gera error log:"variable is not an object on R106IMP(GPER106.PRW)"

Ambiente
Protheus - Gestão de Pessoal - Todas as Releases

Causa
O erro ocorre devido a fontes e dicionário desatualizados

Solução
Para solucionar o problema é necessário a atualização do ambiente com o pacote abaixo:
12.1.27:https://r.totvs.io/p/996023 ;
12.1.25:
https://r.totvs.io/p/996022 ;
12.1.23:
https://r.totvs.io/p/996021 ;
12.1.17:
https://r.totvs.io/p/996020 ;

Saiba mais
Documentação referente a correção acima:
https://tdn.totvs.com/pages/releaseview.action?pageId=573671788
Pacote acumulado RH: MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal
Pacote Acumulado e-Social: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _