Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Mensagem 29.376 - Ordem deve ser reportada na produção

time.png Tempo aproximado para leitura: 00:00:40 min

Ocorrência
No módulo Chão de Fábrica, ao tentar realizar o reporte no programa SF0308 - Reporte de Operação, ocorre a mensagem: 29376 - Ordem deve ser reportada na produção.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa 
Esse incidente ocorre, pois a ordem de produção já possui reportes realizados no programa CP0311 - Reporte Ordem Produção ou pelo recebimento, RE1001 - Manutenção de Documentos.

Solução
Como já houve movimentação na ordem que gerou ACA - Acabado via API da produção, não será mais possível reportar esta ordem pelo módulo de  Chão de Fábrica, portanto, será necessário seguir com o reporte pelo módulo de Produção.

Outra possibilidade é estornar todos os movimentos pelo programa CP0313 - Estorno Reporte Produção e devolver as requisições para zerar o saldo da ordem e então atualizar seu estado para Terminada e incluir uma ordem nova para ser reportada no Chão de Fábrica
Após o cálculo do preço médio a ordem ficará com o status de valorizada e então poderá ser eliminada pelo programa CP0314 - Eliminação Ordens.

Importante
Ordens provenientes de Beneficiamento não podem ser reportada pelo Chão de Fábrica. É uma premissa que o reporte ocorra ou pelo Recebimento ou pelo módulo de Produção, programa CP0311.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _