Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 502: Erro na Chave de Acesso - Campo Id não corresponde à concatenação dos campos correspondentes

 

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar uma NF-e a mensagem de rejeição abaixo é exibida:

Rejeição 502: Erro na Chave de Acesso - Campo Id não corresponde à concatenação dos campos correspondentes


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as versões.

Causa
A rejeição em questão ocorre devido a uma validação feita na chave da nota fiscal, onde no campo ID, verifica-se a concatenação dos dados que irá formar a chave da nota se foi preenchida corretamente.


Solução
Gentileza verificar se o campo ID está correto e se os demais campos estão informados de acordo com a quantidades de caracteres necessária.
Se o problema persistir, entre em contato com a SEFAZ questionando o motivo no qual está rejeitando esta NF-e e verificar o que pode estar de errado na Chave de Acesso da mesma.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _