FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MPD - Mensagem Fator de conversão utilizado gera quantidade com número excessivo de casas decimais

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao lançar um item no pedido de venda apresenta a mensagem Fator de conversão utilizado gera quantidade com número excessivo de casas decimais.

erro.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Pedidos de Vendas (MPD) - Todas as versões.

Causa
Esta mensagem ocorre devido ao item do pedido estar sendo gerado na unidade de medida do cliente e utilizando um fator de conversão que está fazendo com que a quantidade gerada possua mais de quatro casas decimais.

Solução
Para solucionar esta mensagem é possível configurar no programa PD0301 - Atualização Parâmetros Pedidos o quadro Conferência Fator de Conversão as parametrizações a seguir:

  • Não Confere: indica que será realizada a conversão de quantidades, no entanto, manterá sem verificar a geração de uma quantidade com mais de quatro casas decimais.
  • Confere e apresenta erro: indica que será realizada a conversão de quantidades e será verificado o valor gerado quando a quantidade calculada possui mais que quatro casas decimais. Apresenta mensagem de erro Fator de conversão utilizado gera quantidade com número excessivo de casas decimais e indica o fator de conversão aplicável à situação.
  • Confere e corrige fator de conversão: indica que será realizada a conversão de quantidades e verificada a quantidade gerada. Se a quantidade possui mais do que quatro casas decimais, será realizado um recálculo do fator de conversão e gravado automaticamente o fator de conversão correto na origem do fator que pode ser no programa CD0504 - Atualização Itens Cliente ou no programa CD0247 - Relac Item Unidade de Medida. A mensagem de aviso apresentada é Fator de conversão utilizado gera quantidade com número excessivo de casas decimais. O fator de conversão foi alterado automaticamente para X. 
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _