Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - TEC - Armamento não é apresentado na pesquisa de Materiais de Implantação

Ocorrência
Ao cadastrar um produto com o campo "Tipo Insumo" (B5_TPISERV) como "1 - Arma" e o campo "Mat Implant?" (B5_GSMI) como "1 - Sim", o sistema não apresenta este produto para Seleção na aba de Materiais de Implantação do Orçamento de Serviços.

Ambiente
Microsiga Protheus – Gestão de Serviços – A partir da versão 12

Causa
Por regra de uso, os materiais cadastrados como armamentos não são apresentados na aba de Material de Implantação, a pesquisa padrão do campo "Produto" (TFG_PRODUT) filtra estes cadastro. É orientado que os materiais deste tipo sejam utilizados apenas nas rotinas de movimentação de Armamentos.


Solução
Caso necessite realizar a inclusão de um Material de Implantação que indique o envio de um armamento, insira um registro genérico no cadastro de produtos para informação no Orçamento de Serviços e realize a alocação do armamento nas rotinas de movimentação.

Saiba mais: https://tdn.totvs.com/x/XbwIHw

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _