Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - eSocial - S-2230 - Esse afastamento já foi integrado ao TAF e transmitido ao governo


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Esse afastamento já foi integrado ao TAF e transmitido ao governo. Caso deseje retificá-lo, favor enviar TAG de retificação igual a 2

mceclip0.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esta mensagem pode ocorrer em algumas situações:

1. Quando há um afastamento integrado ao TAF e transmitido ao RET com os campos R8_INTGTAF, R8_TAFKI e R8_TAFKF em branco. Após aplicado o pacote mencionado, deverá ser utilizado o rdmake RHTAFKEY para correção do incidente. 

2. Conforme necessidade de realizar a alteração de um afastamento já transmitido ao governo.

3. Alterar o motivo de afastamento onde evento é enviado como Afastamento Sem relação com o Trabalho (Auxilio Doença) e é alterado para Afastamento por Doença/Acidente de Trabalho relacionado ao trabalho.

Solução
Para correção seguir as orientações de cada item abaixo conforme o número da causa.

1. Executar o rdmake RHTAFKEY, para mais detalhes verifique o link abaixo: 
Como utilizar o rdmake RHTAFKEY?

2. Alteração do registro para informar o término do afastamento, caso ele tenha sido incluído sem uma data final. Devem ser informados os campos: "Numero de Dias" e "Data Fim Afastamento", campos: R8_DURACAO, e R8_DATAFIM, respectivamente.

3. Alteração para retificar o afastamento enviado inicialmente. Nesse caso é necessário preencher o campo "Origem da Alteração" (R8_ORIGALT) e informar o motivo pelo qual o registro está sendo retificado, escolhendo uma das opções: 1 = Iniciativa do Empregador; 2 = Revisão Administrativa; 3 = Determinação Judicial.

Observação: Para todos os cenários é necessário estar com as atualizações abaixo aplicadas no ambiente
Pacote e Dicionário Correções Expedição Continua RH 
Pacote e Dicionário Correções Expedição Continua TAF


Saiba Mais
Para saber mais consulte os links abaixo:
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira-Dúvidas / Responde [Suporte Padrão]

Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _