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Ocorrência
Ao informar o código do plano de saúde/odontológico na rotina de Planos Ativos ocorre a mensagem: Código do Plano não cadastrado
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17
Causa
Esse incidente ocorre, normalmente devido a preenchimento de Filial e/ou Mês e ano nas tabelas correspondentes ao plano.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse Atualizações/ Definições de Cálculo/ Manutenção de Tabelas
2. Para o Plano de Saúde, verifique a tabela S016 e para o Plano Odontológico, verifique a S017.
No exemplo abaixo, o fornecedor com código 02 possui o campo Mês/Ano preenchido. Caso deseje informar esse plano para um período futuro, será necessário deixar esse campo em branco.
Já para o fornecedor com código 01, o campo Filial está preenchido, o que significa que esse fornecedor estará disponível apenas para a filial 02. Se o fornecedor atender a todas as filiais, o campo deve permanecer em branco.
3. Ainda na rotina de Manutenção de Tabelas, verifique a tabela relacionada ao plano vinculado ao funcionário.
No exemplo abaixo, utilizamos a tabela S028 - Assistência Médica - Valor Fixo. O plano com código 15 possui o campo Mês/Ano preenchido; caso deseje cadastrar esse plano para um período futuro, será necessário deixar esse campo em branco.
Já o plano com código 16 tem o campo Filial preenchido, o que significa que ele estará disponível apenas para a filial 02. Se o plano for válido para todas as filiais, o campo deve permanecer em branco.
Para verificar em qual plano e tabela o funcionário está ou será cadastrado, consulte o campo "Cód Plano" na rotina de Planos Ativos.
No exemplo abaixo, o funcionário será cadastrado na Assistência Médica com um plano do tipo Valor Fixo, correspondendo à tabela S028.
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