Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao efetivar o Pedido de Venda apresenta a mensagem 31330 - Estabelecimento x não tem acesso a unidade de negócio y.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Pedidos de Vendas (MPD) - Todas as versões
Causa
A mensagem 31330 ocorre quando a Unidade de Negócio informada no Pedido está fora da data de validade ou não está vinculada ao estabelecimento em questão. Essas duas informações podem ser consultadas no programa CD0015 - Unidade de Negócio.
Solução
Para que o relacionamento entre a Unidade de Negócio e o Estabelecimento seja exportado corretamente, verifique no cadastro de Parâmetros de Integração se a Matriz de Tradução da Unidade Organizacional está cadastrada na Manutenção de Matrizes Trad Organização Ext. O programa irá exportar apenas Unidade de Negócio onde a Matriz de Tradução seja do tipo Analítica.
Verifique também se o estabelecimento encontra-se cadastrado no programa Matriz Trad Organiz Ext e e também nos programas CD0015 - Unidade de Negócio, CD0016 - Importação Unidade de Negócio, CD0017 - Acesso Grp Usuário Unid Negócio e CD0018 - Unidade de Negócio.
0 Comentários