Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - SUP - IMP0019 apresenta mensagem Linha produto nulo

time.png Tempo aproximado para leitura: 00:01:37 min

Ocorrência
No IMP0019 - Processos de Importação, é apresentada mensagem Linha produto nulo.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Importação - Versão 12

Causa
A mensagem ocorre quando no IMP0019 na tela principal foi informado o campo Proforma, e ao tentar gerar os lançamentos contábeis a conta carregada no processo não tem cadastro no CAP2300 - Área e Linha x Centro de Custo ou Conta Contábil.

Solução
Para solucionar essa ocorrência, verifique se está correto ter preenchido o campo Proforma no IMP0019, se não estiver, faça a modificação do processo deixando o campo em branco. 

Quando houver a informação de Proforma no processo, no IMP0019 na Tela 4 dos itens do processo é necessário informar no campo Qtd processo a quantidade maior que 0 - zero para que carregue corretamente a AEN - Área e Linha Estratégica de Negócio do item conforme MAN10021 - Cadastro do Item aba Básico.

Se não houver a quantidade informada no item do processo, então o Sistema considera a AEN da conta contábil no CAP2300, para isso é necessário identificar as contas utilizadas no processo, que podem ser:

  • SUP0670/SUP20209 - Conta Contábil do Fornecedor;
  • IMP0008 - Parâmetros de Importação opção param_pRovisao campo Conta provisão de mercadoria;
  • IMP0008 opção Variacao_cambio campos: Conta a credito import. em andamento - estoque
    Conta a credito import. em andamento - imobilizado.

E cadastrar no CAP2300 com Tipo: Conta Contábil e informar a Área negócio e Linha negócio.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _